The i-doit open release 1.10 is now available!

As usual, the new release is full with improvements and bug fixes.

System requirements 

  • i-doit now supports PHP from 5.6 to 7.0
  • MySQL parameter innodb_stats_on_metadata = 0 should set to increase performance 

The controller is now using the symfony console as a framework. It is still backward compatible, but deprecated. Please check our Knowledge Base on how to change your cronjobs by using the new Controller console.

 

You reach the i-doit download section right here.

Open Source and CMDB