the i-doit open release 1.9 is now available!

i-doit 1.9 is PHP Version 7.0 compatible

You can still use PHP 5.4 and following.

As usual, the new release is also full with improvements and bug fixes.

You reach the i-doit download section right here.